First Citizens - FAC MERCHANT NOTIFICATION - PROCESSING OUTAGE
Incident Report for FAC First Citizens
Resolved
This incident has been resolved.
Posted May 03, 2024 - 05:04 UTC
Investigating
To our valued clients,

We would like to advise you that there is currently an issue which is affecting transaction processing through First Citizens Bank.

At this time, affected transactions may be declining with the following response codes: 91-TimeOut, 96-System Malfunction, 98-Host Unreachable or 30-Format Error.

DC1- FCB Processor Test at : is DOWN 11:58:36 PM SENTRY-FCB-TEST&ResponseCode=2&ReasonCode=39&ReasonCodeDesc=Issuer or Switch not available. Please try again later.&OriginalResponseCode=91

The underlying issue is currently being investigated.

We will advise you once we’ve received confirmation that ability to process transactions has been restored.
Posted May 03, 2024 - 03:01 UTC
This incident affected: First Citizens Outage Merchants.